Start a new topic

Service not running?

I have vipre installed... When I click the UI all I get is a message flash which reports "Service is not running". I looked over my "services" and I see two. VIPRE AM-PPL Service and the other is VIPRE Edge Protection. Neither were running and both were set to Manual. I was able to start The Edge Protection and set it to automatic. I could not start the AM-PPL service. "access not allowed", even running as administrator. I end up with the same result. I reinstalled VIPRE as one of the processes I performed. Ideas?

20 people have this problem

I have been running Vipre for at least a year with no problem. Today when I tried to open the application, an error message flashed on the screen: Service is not running or disabled. This flash lasted a fraction of a second and the only way I could read it was to do a screen capture over and over until I happened to catch it. Vipre did not open. I opened Task Manager (windows 10) and there were two Vipre services that were stopped. I restarted both of them. When I tried to open Vipre again, the same error message flashed on the screen and Vipre did not open. One of the services was again stopped. I downloaded and installed a new copy. Same error message. Finally I took Nick Halin's suggestion above and went to Control Panel, Programs and Features, and did a repair for Vipre. This worked.

my service is not running - tried all the above suggestions - after un installing - re install - then tried to repair - it still won't run.  Also I don't see the vipre icon in my tray at the bottom anymore - what else to try?  This is a Lifetime protection that I bought years ago and I had no issues prior

I’ve tried uninstalling- reinstalling- online to update the get this error message attached . I have a lifetime protection product key. The update won’t finish

Robin, it looks like there are parts of a previous installation still on the system.  I'd suggest downloading and running our removal tool from this link to remove any traces of VIPRE from the system, then doing a fresh installation:

If you need any further assistance, please let me know.  

I just came here with the same service error, and the repair worked for me on the first try.  Thanks!

Login or Signup to post a comment