PROBLEM
When attempting to install or uninstall VIPRE Home or Business, the following Error is encountered:
"Error: The installation package could not be opened. Verify that the package exists and that you can access it, or contact the application vendor to verify that this is a valid windows installer package."
ENVIRONMENT
- VIPRE Business
- VIPRE Business Premium
- VIPRE Endpoint Security
- All Supported Environments
SOLUTION
There are two possible solutions to this problem that can be attempted. The first involves creating a different user account with administrative privileges and logging into it in order to install the product and the second involves changing the location specified by the environment variables of %temp% and %tmp%.
Option # 1: Creating a New User Account
Windows Vista/7/10/2008/2016:
Windows XP/2003:
- Navigate to "User Accounts" inside the Control Panel
- Select "Manage Another Account" followed by "Create a New Account"
- Name the new account and ensure it's an Administrator
- Log Out of the current Account and log back in using the newly created account
- Attempt the VIPRE Business Agent's Installation can run
- Navigate to "User Accounts" inside the Control Panel
- Select "Create a New Account"
- Name the new account and ensure it's an Administrator
- Log Out of the current Account and log back in using the newly created account
- Attempt the VIPRE Business Agent's Installation can run
- Navigate to "System" inside of the Control Panel
- Select Advanced System Settings at the left-hand side
- Navigate to the "Advanced" tab and select Environmental Variables
- Under User Variables, highlight "TEMP" and select Edit
- Change "Variable Value to the desired location (Ex: C:\Temp\)
- Perform the same change to the "TMP" User Variable
After completing either of the two options, attempt to install the product once again.
CAUSE
There is a problem with the Windows User profile or the TEMP and TMP environment variables.