PROBLEM
When not able to contact the Update Servers, the following situations (among others) may be present:
- Updates not downloading
- "ThreatDB" and "SoftwareUpdate" folders not populating
- Inability to register the VIPRE Console
The following errors may be encountered in the EnterpriseService.log:
ERROR! Unable to establish Internet connectivity. You must either correct this problem or use a bypass key for Enterprise to function normally.
Error downloading SPURS Manifest: The remote name could not be resolved: 'updates.sunbeltsoftware.com'
Note: The EnterpriseService.log files can be located in the Console's Volatile Data folder:
- C:\ProgramData\GFI Software\Vipre Business\logs\ (Other OS/Version Locations)
ENVIRONMENT
- VIPRE Business
- VIPRE Business Premium
- VIPRE Endpoint Security
- All Supported Environments
SOLUTION
If the VIPRE Business Console is behind a Proxy, the Update or Registration Servers may not be accessible.
- If the System is behind a Proxy, it will need to be entered inside: Site Properties > Proxy Settings
- You can check to see if you are behind a proxy by clicking on the following link: http://www.lagado.com/proxy-test
If the issue remains after entering this information (or the system is not behind a proxy), the connections may be blocked.
The article below outlines the requirements for connecting and utilizing the VIPRE Update Servers:
The article below outlines the requirements for connecting and utilizing the VIPRE Update Servers:
CAUSE
Various factors can contribute to this issue. Please see the solutions above.