PROBLEM
Spamcure service CPU usage is spiking to 100%
ENVIRONMENT
- VIPRE Email Security
- All Supported Environments
SOLUTION
If this is the first time this issue has occurred, run through the following:
- Determine if either the VIPRE Email Security Plugin Manager or Spamcure service is spiking
- Restart the troubled Service and monitor for 2-3 minutes
- If the issue returns, flush the Server's DNS settings and restart the service once more
Should the issue remain, please Contact Support
Important Note:Restarting the Plugin Manager Service will briefly interrupt mailflow.
CAUSE
If DNS settings are changed and SpamCure is unable to find its update server, it can get caught up in a loop causing either SpamCure or NinjaPIMSvc to ramp up CPU usage.