PROBLEM
VIPRE is blocking an application from accessing the internet.
VIPRE is blocking an application from accessing the internet.
ENVIRONMENT
- VIPRE Internet Security 2013
- VIPRE Internet Security 2014
- VIPRE Premium
- All Supported Environments
If the application is being blocked from getting an internet connection by VIPRE, you can allow it through the firewall by following these instructions:
- Open VIPRE
- Go to the Firewall tab
- Click View Settings
- Click the Exceptions button
- Select Any other Application and click Edit
- Here you can change anything that is set to Block to Prompt. Setting items to Prompt will ask you what you'd like to do when VIPRE's firewall encounters them.
- Click OK
- Click Apply
- Click OK under Firewall Exceptions, then OK to exit
- Run the application that you are trying to allow through the firewall
- Make sure to select the Take the action I choose in the future (create a rule) checkbox to create a rule. This will allow VIPRE to remember your settings
- Allow the application by clicking Allow
Note: You may want to set VIPRE back to its default settings so that you no longer receive any prompts. To do so, repeat steps 1 through above and then in the Any other Application area, set the actions to (in order): Block/Allow/Block/Allow.
If the application is being blocked from running by VIPRE, you can allow it through VIPRE's scanner and active protection by following the instructions listed in the following article:
Article: How to add exceptions to VIPRE
CAUSE
VIPRE's Firewall was blocking the application's connection to the internet because there wasn't a default rule created to allow that application to create a connection.